Donnerstag 10th Februar 2022

Update imap.waaf.net, geplant vor 7 Monaten

Wir aktualisieren heute ab 20 Uhr das betreffende System auf eine neue Softwarebasis, dabei kann es zu kurzen Nichterreichbarkeiten der Dienste kommen.

Update: Die Wartungsarbeiten wurden erfolgreich abgeschlossen